<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Point Pleasant"/>
<meta name="theme-color" content="#c00c00">
				<meta name="twitter:site" content="@Point_Register" />
								<title>Rio baseball routs Bearcats, 11-0 - The Point Pleasant Register</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="RIO GRANDE, Ohio &#8212; Zach Harvey tossed a four-hit shutout and became the University of Rio Grande&#8217;s all-time leader in strikeouts as the RedStor"/>
<link rel="canonical" href="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rio baseball routs Bearcats, 11-0 - The Point Pleasant Register" />
<meta property="og:description" content="RIO GRANDE, Ohio &#8212; Zach Harvey tossed a four-hit shutout and became the University of Rio Grande&#8217;s all-time leader in strikeouts as the RedStor" />
<meta property="og:url" content="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" />
<meta property="og:site_name" content="The Point Pleasant Register" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-03-25T12:30:25-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="RIO GRANDE, Ohio &#8212; Zach Harvey tossed a four-hit shutout and became the University of Rio Grande&#8217;s all-time leader in strikeouts as the RedStor" />
<meta name="twitter:title" content="Rio baseball routs Bearcats, 11-0 - The Point Pleasant Register" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mydailyregister.com\/","name":"The Point Pleasant Register","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mydailyregister.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.mydailyregister.com' />
<link rel='stylesheet' id='pagepeelprocss-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.mydailyregister.com\/wp-admin\/admin-ajax.php","essb3_nonce":"0e6e8b2f9e","essb3_plugin_url":"https:\/\/www.mydailyregister.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.mydailyregister.com\/","essb3_postfloat_stay":false,"post_id":38684};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.mydailyregister.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mydailyregister.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '95ccfd02-340b-4aac-a510-959272425f98';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.370dd028-ab8a-4720-9087-4e2c917686de";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/24/2017/12/cropped-favicon-23-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/24/2017/12/cropped-favicon-23-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/24/2017/12/cropped-favicon-23-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/24/2017/12/cropped-favicon-23-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-25']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Randy Payton - For Ohio Valley Publishing',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=73540003"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-38684 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/24/2016/05/pointpleasant-1.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Point Pleasant Daily Register Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://pointpleasantregister.wv.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.pointpleasant&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-point-pleasant-register/id1051115964?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6573"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://www.mydailyregister.com/about-us">About Us</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="https://www.mydailyregister.com/advertise">Advertise</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="https://www.mydailyregister.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6587"><a href="http://www.facebook.com/pointpleasantregister">Point Pleasant Register on Facebook</a></li>
	<li id="menu-item-6588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6588"><a href="http://twitter.com/pp_register">Point Pleasant Register on Twitter</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="https://www.mydailyregister.com/reader-services">Reader Services</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://www.mydailyregister.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-6586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6586"><a href="https://www.mydailyregister.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-6575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6575"><a href="https://www.mydailyregister.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24649"><a href="https://www.mydailyregister.com/category/news">Latest News</a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="https://www.mydailyregister.com/archives">Archive</a></li>
	<li id="menu-item-24648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24648"><a href="https://www.mydailyregister.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://www.mydailyregister.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-6593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6593"><a href="https://www.mydailyregister.com/online-community">Online Community</a></li>
	<li id="menu-item-6594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6594"><a href="https://www.mydailyregister.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-6574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6574"><a href="https://www.mydailyregister.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-24650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24650"><a href="https://www.mydailyregister.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-6598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6598"><a href="https://www.mydailyregister.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6599"><a href="https://www.mydailyregister.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-8802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8802"><a href="http://pro32.ap.org/mydailyregister">Pro32</a></li>
	<li id="menu-item-8803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8803"><a href="http://pro32.ap.org/mydailyregister">AP Olympics Coverage</a></li>
	<li id="menu-item-8806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8806"><a href="http://racing.ap.org/mydailyregister">Auto Racing</a></li>
	<li id="menu-item-8807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8807"><a href="http://collegebasketball.ap.org/mydailyregister">College Basketball</a></li>
	<li id="menu-item-8808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8808"><a href="http://collegefootball.ap.org/mydailyregister">College Football</a></li>
</ul>
</li>
<li id="menu-item-6580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6580"><a href="http://www.legacy.com/obituaries/mydailyregister">Obituaries</a></li>
<li id="menu-item-6576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6576"><a href="https://www.mydailyregister.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-24651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24651"><a href="https://www.mydailyregister.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-6600" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-6600"><a href="https://www.mydailyregister.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6577"><a href="https://www.mydailyregister.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-24652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24652"><a href="https://www.mydailyregister.com/category/features">Local Features</a></li>
	<li id="menu-item-24654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24654"><a href="https://www.mydailyregister.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="https://www.mydailyregister.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-6601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6601"><a href="https://www.mydailyregister.com/comics">Comics</a></li>
	<li id="menu-item-38217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38217"><a href="#">Contests</a>
	<ul  class="sub-menu">
		<li id="menu-item-38216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38216"><a href="https://www.mydailyregister.com/cutest-pet-contest-2019">Cutest Pet Contest 2019</a></li>
		<li id="menu-item-38600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38600"><a href="https://affiliates.upickem.net">College Basketball 3 in 1</a></li>
	</ul>
</li>
	<li id="menu-item-6603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6603"><a href="https://www.mydailyregister.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6606"><a href="https://www.mydailyregister.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6607"><a href="https://www.mydailyregister.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6608"><a href="https://www.mydailyregister.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6609"><a href="https://www.mydailyregister.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6610"><a href="https://www.mydailyregister.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6578"><a href="https://www.mydailyregister.com/calendar">Calendar</a></li>
<li id="menu-item-6579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6579"><a href="https://www.mydailyregister.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-6616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6616"><a href="https://www.mydailyregister.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6614"><a href="https://www.mydailyregister.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-6619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6619"><a href="https://www.mydailyregister.com/tvsports">TV Sports</a></li>
	<li id="menu-item-6611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6611"><a href="https://www.mydailyregister.com/games">Games</a></li>
	<li id="menu-item-6612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6612"><a href="https://www.mydailyregister.com/tvmovies">Movies</a></li>
	<li id="menu-item-6613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6613"><a href="https://www.mydailyregister.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-6615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6615"><a href="https://www.mydailyregister.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-6617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6617"><a href="https://www.mydailyregister.com/tvnews">TV News</a></li>
	<li id="menu-item-6618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6618"><a href="https://www.mydailyregister.com/tvsearch">TV Search</a></li>
	<li id="menu-item-6620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6620"><a href="https://www.mydailyregister.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-6621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6621"><a href="https://www.mydailyregister.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-6589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6589"><a href="http://local.mydailyregister.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-38684" class="post-38684 post type-post status-publish format-standard hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="12:30 pm" rel="bookmark"><time class="entry-date date published" datetime="2019-03-25T12:30:25+00:00">March 25, 2019</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.mydailyregister.com/author/englewoodindependent-2-16" title="View all posts by Point Pleasant Register" rel="author">Point Pleasant Register</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Rio baseball routs Bearcats, 11-0</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.mydailyregister.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Randy Payton - For Ohio Valley Publishing</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #c00c00; background-color: #c00c00; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																				</div>
		<article>
		<p>RIO GRANDE, Ohio &#8212; Zach Harvey tossed a four-hit shutout and became the University of Rio Grande&#8217;s all-time leader in strikeouts as the RedStorm rolled to an 11-0 mercy rule-shortened win over Brescia University, Friday afternoon, at a cold and windy Bob Evans Field.</p>
<p>Rio Grande improved to 22-10 overall and 7-3 in conference play as a result of the victory.</p>
<p>Brescia slipped to 8-13 overall and 3-5 inside the RSC with the loss.</p>
<p>Harvey, a senior right-hander from Kenova, W.Va., scattered four singles &#8211; two of the infield variety &#8211; and struck out seven in a complete game effort.</p>
<p>The seven strikeouts allowed Harvey to surpass Rio&#8217;s previous all-time career-high mark of 278, which was set by Desmond Sullivan from 2008-2011.</p>
<p>Harvey also equaled Sullivan&#8217;s school record with a sixth career shutout and his seventh win of the season ties for second place nationally.</p>
<p>The RedStorm did all of its offensive damage in three at bats, scoring three times in the second, six times in the fourth innings and twice in the sixth.</p>
<p>Junior Eli Daniels (Minford, OH) went 3-for-4 with three runs batted in, while freshman Cole Dyer (Wheelersburg, OH) had three hits and drove in a run and senior Roanderson Severino (Reading, PA) went 2-for-4 with an RBI.</p>
<p>Senior Michael Rodriguez (Santo Domingo, D.R.) added a pair of RBI in the winning effort, while freshman Clayton Surrell (Carroll, OH) and senior David Rodriguez (Santo Domingo, D.R.) each had a double.</p>
<p>Michael Rodriguez and Daniels delivered consecutive two-run singles in the six-run fourth.</p>
<p>John &#8220;Mikey&#8221; Clements started and took the loss for Brescia, allowing 10 hits and 11 runs &#8211; nine earned &#8211; over 5-1/3 innings.</p>
<div class="metaInfo"><bylineMeta></p>
<p>By Randy Payton</p>
<p>For Ohio Valley Publishing</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Randy Payton is the Sports Information Director at the University of Rio Grande.</p>
<p></shirttailMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1685510071 essb_width_flex print-no" id="essb_displayed_bottom_1685510071" data-essb-postid="38684" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-essb-twitter-url="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-essb-instance="1685510071"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;facebook&#39;,&#39;1685510071&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Rio+baseball+routs+Bearcats%2C+11-0&amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;counturl=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;twitter&#39;,&#39;1685510071&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1685510071&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Point Pleasant Register&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Rio baseball routs Bearcats, 11-0. Here is a link to that story: https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'mail', '1685510071', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1685510071&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1685510071 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1685510071'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1685510071"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_681124897 essb_width_columns_1 print-no" id="essb_displayed_more_popup_681124897" data-essb-postid="38684" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-essb-twitter-url="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-essb-instance="681124897"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;facebook&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Rio+baseball+routs+Bearcats%2C+11-0&amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;counturl=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;twitter&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;google&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Rio+baseball+routs+Bearcats%2C+11-0&amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Rio+baseball+routs+Bearcats%2C+11-0&amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;linkedin&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;title=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;title=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;digg&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Rio+baseball+routs+Bearcats%2C+11-0&url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Rio+baseball+routs+Bearcats%2C+11-0&url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&v=5&#39;,&#39;del&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;stumbleupon&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Rio+baseball+routs+Bearcats%2C+11-0&u=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Rio+baseball+routs+Bearcats%2C+11-0&u=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&#39;,&#39;tumblr&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;vk&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Point Pleasant Register&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Rio baseball routs Bearcats, 11-0. Here is a link to that story: https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'mail', '681124897', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&title=Rio%2Bbaseball%2Brouts%2BBearcats%252C%2B11-0&description=RIO+GRANDE%2C+Ohio+%26%238212%3B+Zach+Harvey+tossed+a+four-hit+shutout+and+became+the+University+of+Rio+Grande%26%238217%3Bs+all-time+leader+in+strikeouts+as+the+RedStorm+rolled+to+an+11-0+mercy+rule-shortened+win+over+Brescia+University%2C+Friday+afternoon%2C+at+a+cold+and+windy+Bob+Evans+Field.Rio+Grande+improved+to+22-10+overall+and+7-3+in+conference+play+as+a+result+of+the+victory.Brescia+slipped+to+8-13+overall+and+3-5+inside+the+RSC+with+the+loss.Harvey%2C+a+senior+right-hander+from+Kenova%2C+W.Va.%2C+scattered+four+singles+-+two+of+the+infield+variety+-+and+struck+out+seven+in+a+complete+game+effort.The+seven+strikeouts+allowed+Harvey+to+surpass+Rio%26%238217%3Bs+previous+all-time+career-high+mark+of+278%2C+which+was+set+by+Desmond+Sullivan+from+2008-2011.Harvey+also+equaled+Sullivan%26%238217%3Bs+school+record+with+a+sixth+career+shutout+and+his+seventh+win+of+the+season+ties+for+second+place+nationally.The+RedStorm+did+all+of+its+offensive+damage+in+three+at+bats%2C+scoring+three+times+in+the+second%2C+six+times+in+the+fourth+innings+and+twi&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&title=Rio%2Bbaseball%2Brouts%2BBearcats%252C%2B11-0&description=RIO+GRANDE%2C+Ohio+%26%238212%3B+Zach+Harvey+tossed+a+four-hit+shutout+and+became+the+University+of+Rio+Grande%26%238217%3Bs+all-time+leader+in+strikeouts+as+the+RedStorm+rolled+to+an+11-0+mercy+rule-shortened+win+over+Brescia+University%2C+Friday+afternoon%2C+at+a+cold+and+windy+Bob+Evans+Field.Rio+Grande+improved+to+22-10+overall+and+7-3+in+conference+play+as+a+result+of+the+victory.Brescia+slipped+to+8-13+overall+and+3-5+inside+the+RSC+with+the+loss.Harvey%2C+a+senior+right-hander+from+Kenova%2C+W.Va.%2C+scattered+four+singles+-+two+of+the+infield+variety+-+and+struck+out+seven+in+a+complete+game+effort.The+seven+strikeouts+allowed+Harvey+to+surpass+Rio%26%238217%3Bs+previous+all-time+career-high+mark+of+278%2C+which+was+set+by+Desmond+Sullivan+from+2008-2011.Harvey+also+equaled+Sullivan%26%238217%3Bs+school+record+with+a+sixth+career+shutout+and+his+seventh+win+of+the+season+ties+for+second+place+nationally.The+RedStorm+did+all+of+its+offensive+damage+in+three+at+bats%2C+scoring+three+times+in+the+second%2C+six+times+in+the+fourth+innings+and+twi&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;title=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;title=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;reddit&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&text=Rio+baseball+routs+Bearcats%2C+11-0&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&text=Rio+baseball+routs+Bearcats%2C+11-0&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&pic=&#39;,&#39;weibo&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Rio+baseball+routs+Bearcats%2C+11-0&url=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Rio+baseball+routs+Bearcats%2C+11-0&url=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&#39;,&#39;pocket&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;xing&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;ok&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&#39;,&#39;mwp&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'whatsapp', '681124897', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;meneame&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&n=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&n=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;blogger&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;amazon&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;yahoomail&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Rio+baseball+routs+Bearcats%2C+11-0&body=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Rio+baseball+routs+Bearcats%2C+11-0&body=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Rio+baseball+routs+Bearcats%2C+11-0&body=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Rio+baseball+routs+Bearcats%2C+11-0&body=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;aol&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&h=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&h=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;newsvine&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;hackernews&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;evernote&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;myspace&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&description=&#39;,&#39;mailru&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;title=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;title=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;viadeo&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'line', '681124897', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;flipboard&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '681124897', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:?body=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;sms:?body=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&#39;,&#39;sms&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'viber', '681124897', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'telegram', '681124897', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('681124897'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;skype&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;fb-messenger://share/?link=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;messenger&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;kakaotalk&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Rio baseball routs Bearcats, 11-0&event=%3Ca+href%3D%22https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0%22%3ERio+baseball+routs+Bearcats%2C+11-0%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Rio baseball routs Bearcats, 11-0&event=%3Ca+href%3D%22https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0%22%3ERio+baseball+routs+Bearcats%2C+11-0%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Rio%20baseball%20routs%20Bearcats%2C%2011-0 https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Rio%20baseball%20routs%20Bearcats%2C%2011-0 https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&#39;,&#39;yammer&#39;,&#39;681124897&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '681124897', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1685510071" onclick="essb.toggle_less_popup('1685510071'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-681124897 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('681124897');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-681124897" onclick="essb.subscribe_popup_close('681124897');"></div><div class="essb_break_scroll"></div>		<p>Randy Payton is the Sports Information Director at the University of Rio Grande.</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'pointpleasantregister';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="Permalink to Rio baseball routs Bearcats, 11-0" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-38684 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.mydailyregister.com/sports/38682/lady-marauders-top-wahama-wirt-county" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/point-pleasant-wv/25550/weather-forecast/336426" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463456813123" class="aw-widget-current"  data-locationkey="336426" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.mydailyregister.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=1cb4bfed-07f8-2714-a5c4-00bcec9e33e4&amp;tgtid=b3cc466b-ee1d-41f4-09d3-761de2e94bae"></script>
					<div id="1cb4bfed-07f8-2714-a5c4-00bcec9e33e4"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://PointPleasantDailyRegister.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.mydailyregister.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2019 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/pointpleasantregister" target="blank" title="Point Pleasant Daily Register on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Point Pleasant Daily Register on Facebook"></a>&nbsp;
			<a href="http://twitter.com/Point_Register" target="blank" title="Point Pleasant Daily Register on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Point Pleasant Daily Register on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 304-675-1333</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 304-675-5234 </p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">200 Main Street,</p>
			<p style="font-family:Roboto; color:#fff;">Point Pleasant WV, 25550</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_367824388 print-no" id="essb_displayed_sidebar_367824388" data-essb-postid="38684" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-essb-twitter-url="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-essb-instance="367824388"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;facebook&#39;,&#39;367824388&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Rio+baseball+routs+Bearcats%2C+11-0&amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;counturl=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;twitter&#39;,&#39;367824388&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;367824388&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Point Pleasant Register&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Rio baseball routs Bearcats, 11-0. Here is a link to that story: https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'mail', '367824388', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;367824388&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_367824388 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('367824388'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_367824388"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_495342346 essb_width_columns_1 print-no" id="essb_displayed_more_popup_495342346" data-essb-postid="38684" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-essb-twitter-url="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-essb-instance="495342346"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;facebook&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Rio+baseball+routs+Bearcats%2C+11-0&amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;counturl=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;twitter&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;google&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Rio+baseball+routs+Bearcats%2C+11-0&amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Rio+baseball+routs+Bearcats%2C+11-0&amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;linkedin&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;title=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;title=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;digg&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Rio+baseball+routs+Bearcats%2C+11-0&url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Rio+baseball+routs+Bearcats%2C+11-0&url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&v=5&#39;,&#39;del&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;stumbleupon&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Rio+baseball+routs+Bearcats%2C+11-0&u=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Rio+baseball+routs+Bearcats%2C+11-0&u=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&#39;,&#39;tumblr&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;vk&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from the Point Pleasant Register&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: Rio baseball routs Bearcats, 11-0. Here is a link to that story: https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'mail', '495342346', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&title=Rio%2Bbaseball%2Brouts%2BBearcats%252C%2B11-0&description=RIO+GRANDE%2C+Ohio+%26%238212%3B+Zach+Harvey+tossed+a+four-hit+shutout+and+became+the+University+of+Rio+Grande%26%238217%3Bs+all-time+leader+in+strikeouts+as+the+RedStorm+rolled+to+an+11-0+mercy+rule-shortened+win+over+Brescia+University%2C+Friday+afternoon%2C+at+a+cold+and+windy+Bob+Evans+Field.Rio+Grande+improved+to+22-10+overall+and+7-3+in+conference+play+as+a+result+of+the+victory.Brescia+slipped+to+8-13+overall+and+3-5+inside+the+RSC+with+the+loss.Harvey%2C+a+senior+right-hander+from+Kenova%2C+W.Va.%2C+scattered+four+singles+-+two+of+the+infield+variety+-+and+struck+out+seven+in+a+complete+game+effort.The+seven+strikeouts+allowed+Harvey+to+surpass+Rio%26%238217%3Bs+previous+all-time+career-high+mark+of+278%2C+which+was+set+by+Desmond+Sullivan+from+2008-2011.Harvey+also+equaled+Sullivan%26%238217%3Bs+school+record+with+a+sixth+career+shutout+and+his+seventh+win+of+the+season+ties+for+second+place+nationally.The+RedStorm+did+all+of+its+offensive+damage+in+three+at+bats%2C+scoring+three+times+in+the+second%2C+six+times+in+the+fourth+innings+and+twi&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&title=Rio%2Bbaseball%2Brouts%2BBearcats%252C%2B11-0&description=RIO+GRANDE%2C+Ohio+%26%238212%3B+Zach+Harvey+tossed+a+four-hit+shutout+and+became+the+University+of+Rio+Grande%26%238217%3Bs+all-time+leader+in+strikeouts+as+the+RedStorm+rolled+to+an+11-0+mercy+rule-shortened+win+over+Brescia+University%2C+Friday+afternoon%2C+at+a+cold+and+windy+Bob+Evans+Field.Rio+Grande+improved+to+22-10+overall+and+7-3+in+conference+play+as+a+result+of+the+victory.Brescia+slipped+to+8-13+overall+and+3-5+inside+the+RSC+with+the+loss.Harvey%2C+a+senior+right-hander+from+Kenova%2C+W.Va.%2C+scattered+four+singles+-+two+of+the+infield+variety+-+and+struck+out+seven+in+a+complete+game+effort.The+seven+strikeouts+allowed+Harvey+to+surpass+Rio%26%238217%3Bs+previous+all-time+career-high+mark+of+278%2C+which+was+set+by+Desmond+Sullivan+from+2008-2011.Harvey+also+equaled+Sullivan%26%238217%3Bs+school+record+with+a+sixth+career+shutout+and+his+seventh+win+of+the+season+ties+for+second+place+nationally.The+RedStorm+did+all+of+its+offensive+damage+in+three+at+bats%2C+scoring+three+times+in+the+second%2C+six+times+in+the+fourth+innings+and+twi&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;title=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;title=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;reddit&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&text=Rio+baseball+routs+Bearcats%2C+11-0&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&text=Rio+baseball+routs+Bearcats%2C+11-0&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&pic=&#39;,&#39;weibo&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Rio+baseball+routs+Bearcats%2C+11-0&url=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Rio+baseball+routs+Bearcats%2C+11-0&url=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&#39;,&#39;pocket&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;xing&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;ok&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&#39;,&#39;mwp&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'whatsapp', '495342346', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;meneame&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&n=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&n=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;blogger&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;amazon&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;yahoomail&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Rio+baseball+routs+Bearcats%2C+11-0&body=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Rio+baseball+routs+Bearcats%2C+11-0&body=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Rio+baseball+routs+Bearcats%2C+11-0&body=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Rio+baseball+routs+Bearcats%2C+11-0&body=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;aol&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&h=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&h=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;newsvine&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;hackernews&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;evernote&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;myspace&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&description=&#39;,&#39;mailru&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;title=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;title=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;viadeo&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'line', '495342346', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;flipboard&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '495342346', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&title=Rio+baseball+routs+Bearcats%2C+11-0&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:?body=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;sms:?body=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&#39;,&#39;sms&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'viber', '495342346', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'telegram', '495342346', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('495342346'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;skype&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;fb-messenger://share/?link=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;messenger&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;kakaotalk&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Rio baseball routs Bearcats, 11-0&event=%3Ca+href%3D%22https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0%22%3ERio+baseball+routs+Bearcats%2C+11-0%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Rio baseball routs Bearcats, 11-0&event=%3Ca+href%3D%22https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0%22%3ERio+baseball+routs+Bearcats%2C+11-0%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Rio%20baseball%20routs%20Bearcats%2C%2011-0 https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Rio%20baseball%20routs%20Bearcats%2C%2011-0 https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&#39;,&#39;yammer&#39;,&#39;495342346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '495342346', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_367824388" onclick="essb.toggle_less_popup('367824388'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-495342346 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('495342346');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-495342346" onclick="essb.subscribe_popup_close('495342346');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_2087619603 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_2087619603" data-essb-postid="38684" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-essb-twitter-url="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-essb-instance="2087619603"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&t=Rio+baseball+routs+Bearcats%2C+11-0&#39;,&#39;facebook&#39;,&#39;2087619603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Rio+baseball+routs+Bearcats%2C+11-0&amp;url=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&amp;counturl=https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0&#39;,&#39;twitter&#39;,&#39;2087619603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;2087619603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_2087619603 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('2087619603'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_2087619603"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_962086346 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_962086346" data-essb-postid="38684" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-essb-twitter-url="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0" data-essb-instance="962086346"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;962086346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=&amp;body=" title="" onclick="essb.tracking_only('', 'mail', '962086346', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.tracking_only('', 'whatsapp', '962086346', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:?body=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0" title="" onclick="essb.window(&#39;sms:?body=Rio%20baseball%20routs%20Bearcats%2C%2011-0%20https%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F38684%2Frio-baseball-routs-bearcats-11-0&#39;,&#39;sms&#39;,&#39;962086346&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_2087619603" onclick="essb.toggle_less_popup('2087619603'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-blur.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.mydailyregister.com\/wp-content\/uploads\/sites\/24\/2019\/03\/page-peel-small_100x100.png"],"largeImageUrl":["https:\/\/www.mydailyregister.com\/wp-content\/uploads\/sites\/24\/2019\/03\/page-peel_500x500.png"],"peelColorStart":["#dd3333"],"peelColorEnd":["#000000"],"pagePeelTargetUrl":["http:\/\/dailytribune.collegehoops.upickem.net\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/pagepeelpro.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/pointpleasantregister/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/pp_register" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @pp_register</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Rio baseball routs Bearcats, 11-0.  Here is a link to that story:  <a href="https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0">https://www.mydailyregister.com/sports/38684/rio-baseball-routs-bearcats-11-0</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1010125585"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/5b386aab58be912db1f166d846a3b360.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'f1e0548a-55fa-47ae-8b17-67f537b1ec49');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>