<!DOCTYPE html>

<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Point Pleasant"/>
<meta name="theme-color" content="#c00c00">
		<meta name="geo.region" content="US-WV"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Point Pleasant Daily Register"/>
		<meta name="DC.contributor" content="Point Pleasant Daily Register"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Point Pleasant Daily Register, Point Pleasant WV - www.mydailyregister.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://mydailyregister.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@pp_register" />
		<meta name="twitter:title" content=" - Point Pleasant Daily Register - mydailyregister.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.mydailyregister.com/wp-content/uploads/sites/24/2017/09/web1_9.29-PP-Tackle.jpg" />
						<title>Patriots host Point Pleasant - The Point Pleasant Register</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.mydailyregister.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mydailyregister.com/sports/19191/patriots-host-point-pleasant" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Patriots host Point Pleasant - The Point Pleasant Register" />
<meta property="og:description" content="Point Pleasant Big Blacks (4-1) at Parkersburg South Patriots (1-4) Last Week: Point Pleasant defeated Mount View 35-6, in Point Pleasant; Parkersburg South lost to John Marshall 40-17, in Parkersburg. Last meeting between the teams: Sept. 30, 2016. Point Pleasant won 39-12 in Point Pleasant. Current head-to-head streak: Point Pleasant has won 3 straight. Point &hellip;" />
<meta property="og:url" content="http://www.mydailyregister.com/sports/19191/patriots-host-point-pleasant" />
<meta property="og:site_name" content="The Point Pleasant Register" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-09-28T14:51:32-04:00" />
<meta property="og:image" content="http://www.mydailyregister.com/wp-content/uploads/sites/24/2017/09/web1_9.29-PP-Tackle.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="435" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Point Pleasant Big Blacks (4-1) at Parkersburg South Patriots (1-4) Last Week: Point Pleasant defeated Mount View 35-6, in Point Pleasant; Parkersburg South lost to John Marshall 40-17, in Parkersburg. Last meeting between the teams: Sept. 30, 2016. Point Pleasant won 39-12 in Point Pleasant. Current head-to-head streak: Point Pleasant has won 3 straight. Point [&hellip;]" />
<meta name="twitter:title" content="Patriots host Point Pleasant - The Point Pleasant Register" />
<meta name="twitter:image" content="http://www.mydailyregister.com/wp-content/uploads/sites/24/2017/09/web1_9.29-PP-Tackle.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.mydailyregister.com\/","name":"The Point Pleasant Register","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.mydailyregister.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.mydailyregister.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mydailyregister.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.mydailyregister.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.mydailyregister.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.mydailyregister.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.mydailyregister.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.mydailyregister.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.mydailyregister.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mydailyregister.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mydailyregister.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mydailyregister.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.mydailyregister.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '19191'
			}
		
</script>
<script type='text/javascript' src='http://www.mydailyregister.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.mydailyregister.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.mydailyregister.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.mydailyregister.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.mydailyregister.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.mydailyregister.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F19191%2Fpatriots-host-point-pleasant" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mydailyregister.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F19191%2Fpatriots-host-point-pleasant&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.mydailyregister.com/sports/19191/patriots-host-point-pleasant" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Patriots host Point Pleasant" /><meta property="og:description" 	content="Point Pleasant Big Blacks (4-1) at Parkersburg South Patriots (1-4)Last Week: Point Pleasant defeated Mount" /><meta property="og:image" 		content="http://www.mydailyregister.com/wp-content/uploads/sites/24/2017/09/web1_9.29-PP-Tackle.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.mydailyregister.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-25']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Alex Hawley - ahawley@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=73540003"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-19191 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537212940&cs=b1a315e227&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://aimmedianetwork.com/wp-content/uploads/sites/24/2016/05/pointpleasant-1.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Point Pleasant Daily Register Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://pointpleasantregister.wv.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.pointpleasant&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-point-pleasant-register/id1051115964?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "427210" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=427210&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=427210&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6573"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="http://www.mydailyregister.com/about-us">About Us</a></li>
	<li id="menu-item-6582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6582"><a href="http://www.mydailyregister.com/advertise">Advertise</a></li>
	<li id="menu-item-6583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6583"><a href="http://www.mydailyregister.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6587"><a href="http://www.facebook.com/pointpleasantregister">Point Pleasant Register on Facebook</a></li>
	<li id="menu-item-6588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6588"><a href="http://twitter.com/pp_register">Point Pleasant Register on Twitter</a></li>
	<li id="menu-item-6584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6584"><a href="http://www.mydailyregister.com/reader-services">Reader Services</a></li>
	<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="http://www.mydailyregister.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-6586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6586"><a href="http://www.mydailyregister.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-6575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6575"><a href="http://www.mydailyregister.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-12611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12611"><a href="http://www.mydailyregister.com/president">President Trump</a></li>
	<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="http://www.mydailyregister.com/archives">Archive</a></li>
	<li id="menu-item-6591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6591"><a href="http://www.mydailyregister.com/circulars">Circulars</a></li>
	<li id="menu-item-6597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6597"><a href="http://www.myinvestkit.com/mydailyregister.com/">Finance</a></li>
	<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="http://www.mydailyregister.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-6593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6593"><a href="http://www.mydailyregister.com/online-community">Online Community</a></li>
	<li id="menu-item-6594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6594"><a href="http://www.mydailyregister.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-6595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6595"><a href="http://www.mydailyregister.com/specialsections">Special Sections</a></li>
	<li id="menu-item-6596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6596"><a href="http://aimmedianetwork.com/rss">All Article Feed</a></li>
</ul>
</li>
<li id="menu-item-6574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6574"><a href="http://www.mydailyregister.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-6598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6598"><a href="http://www.mydailyregister.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6599"><a href="http://www.mydailyregister.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-8802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8802"><a href="http://pro32.ap.org/mydailyregister">Pro32</a></li>
	<li id="menu-item-8803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8803"><a href="http://pro32.ap.org/mydailyregister">AP Olympics Coverage</a></li>
	<li id="menu-item-8806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8806"><a href="http://racing.ap.org/mydailyregister">Auto Racing</a></li>
	<li id="menu-item-8807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8807"><a href="http://collegebasketball.ap.org/mydailyregister">College Basketball</a></li>
	<li id="menu-item-8808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8808"><a href="http://collegefootball.ap.org/mydailyregister">College Football</a></li>
</ul>
</li>
<li id="menu-item-6580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6580"><a href="http://www.legacy.com/obituaries/mydailyregister">Obituaries</a></li>
<li id="menu-item-6576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6576"><a href="http://www.mydailyregister.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-6600" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-6600"><a href="http://www.mydailyregister.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6577"><a href="http://www.mydailyregister.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-8141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8141"><a href="http://www.mydailyregister.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-6601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6601"><a href="http://www.mydailyregister.com/comics">Comics</a></li>
	<li id="menu-item-6602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6602"><a href="http://www.mydailyregister.com/contests">Contests</a></li>
	<li id="menu-item-6603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6603"><a href="http://www.mydailyregister.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6605"><a href="http://www.mydailyregister.com/specialsections">Special Sections</a></li>
	<li id="menu-item-6606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6606"><a href="http://www.mydailyregister.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6607"><a href="http://www.mydailyregister.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6608"><a href="http://www.mydailyregister.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6609"><a href="http://www.mydailyregister.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6610"><a href="http://www.mydailyregister.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6578"><a href="http://www.mydailyregister.com/calendar">Calendar</a></li>
<li id="menu-item-6579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6579"><a href="http://www.mydailyregister.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-6616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6616"><a href="http://www.mydailyregister.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6614"><a href="http://www.mydailyregister.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-6619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6619"><a href="http://www.mydailyregister.com/tvsports">TV Sports</a></li>
	<li id="menu-item-6611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6611"><a href="http://www.mydailyregister.com/games">Games</a></li>
	<li id="menu-item-6612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6612"><a href="http://www.mydailyregister.com/tvmovies">Movies</a></li>
	<li id="menu-item-6613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6613"><a href="http://www.mydailyregister.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-6615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6615"><a href="http://www.mydailyregister.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-6617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6617"><a href="http://www.mydailyregister.com/tvnews">TV News</a></li>
	<li id="menu-item-6618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6618"><a href="http://www.mydailyregister.com/tvsearch">TV Search</a></li>
	<li id="menu-item-6620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6620"><a href="http://www.mydailyregister.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-6621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6621"><a href="http://www.mydailyregister.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-6589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6589"><a href="http://local.mydailyregister.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-19191" class="post-19191 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.mydailyregister.com/sports/19191/patriots-host-point-pleasant" title="2:51 pm" rel="bookmark"><time class="entry-date" datetime="2017-09-28T14:51:32+00:00">September 28, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.mydailyregister.com/author/englewoodindependent-2-16" title="View all posts by Point Pleasant Register" rel="author">Point Pleasant Register</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Patriots host Point Pleasant</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.mydailyregister.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Wahama, Hannan home in Week 6</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Alex Hawley - ahawley@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #c00c00; background-color: #c00c00; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.mydailyregister.com/wp-content/uploads/sites/24/2017/09/web1_9.29-PP-Tackle.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.mydailyregister.com/wp-content/uploads/sites/24/2017/09/web1_9.29-PP-Tackle.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Point Pleasant defender Eddie Mayes, right, brings down a Mount View ball carrier as teammates Cameron Nott (48) closes in during the first quarter of Friday night&#8217;s Week 5 Homecoming contest at OVB Field in Point Pleasant, W.Va. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Bryan Walters|OVP Sports </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p><strong>Point Pleasant Big Blacks (4-1) at Parkersburg South Patriots (1-4)</strong></p>
<p><em>Last Week:</em> Point Pleasant defeated Mount View 35-6, in Point Pleasant; Parkersburg South lost to John Marshall 40-17, in Parkersburg.</p>
<p><em>Last meeting between the teams:</em> Sept. 30, 2016. Point Pleasant won 39-12 in Point Pleasant.</p>
<p><em>Current head-to-head streak:</em> Point Pleasant has won 3 straight.</p>
<p><em>Point offense last week:</em> 248 rushing yards, 131 passing yards.</p>
<p><em>South offense last week:</em> 184 rushing yards, 40 passing yards.</p>
<p><em>Point offensive leaders last week:</em> QB Cason Payne 9-15-0 131 yards, 2TDs; RB Justin Brumfield 9 carries, 108 yards, 2TDs; WR Tucker Mayes 4 receptions, 74 yards, 1TD.</p>
<p><em>South offensive leaders last week:</em> QB Brayden Mooney 6-15-2 36 yards; RB Zane Hinzman 8 carries, 68 yards; WR Nick Yoho 4 receptions, 30 yards.</p>
<p><em>Point defense last week:</em> 52 rushing yards, 168 passing yards.</p>
<p><em>South defense last week:</em> 282 rushing yards, 70 passing yards.</p>
<p><em>Five things to note:</em></p>
<p>1. The Big Blacks have a regular season road winning streak of 23 games. Point Pleasant last visited the Patriots on Oct. 2, 2015, earning a 27-20 victory on that night. This is the first and only Class AAA opponent for Point Pleasant this fall and this is the only time Parkersburg South will face a Class AA team.</p>
<p>2. The Patriots&#8217; only win of the season was a 23-7 decision at Princeton, which is still winless, in Week 4. Parkersburg South&#8217;s opponents have a combined 12-12, while the Big Blacks&#8217; five previous foes have a combined 13-12 record.</p>
<p>3. Point Pleasant&#8217;s offense has earned 85 first downs and 2,028 yards, 1,254 of which have been rushing yards. PPHS has rushed for 16 touchdowns so far this season, while passing for eight scores.</p>
<p>4. The Big Blacks have convereted 22-of-25 point-after-touchdown kicks this fall, including 12 straight. Through five games, Point Pleasant has scored 63 points in the opening quarter, 61 in the second, and 27 apiece in the third and fourth quarters.</p>
<p>5. The Big Blacks are currently 12th in the WVSSAC Class AA playoff ratings. PPHS is one of 11 Class AA schools with four wins, and one of 14 one-loss teams. In the Class AAA playoff ratings, Parkersburg South is tied for 24th and is one of 13 teams with a sub-.500 record.</p>
<p><strong>Trimble Tomcats (3-2, 3-1) at Wahama White Falcons (1-4, 1-3)</strong></p>
<p><em>Last Week:</em> Trimble defeated Miller 33-12, in Glouster; Wahama defeated Federal Hocking 28-8, in Mason.</p>
<p><em>Last meeting between the teams:</em> Sept. 30, 2016. Trimble won 46-0 in Glouster.</p>
<p><em>Current head-to-head streak:</em> Trimble has won 4 straight.</p>
<p><em>THS offense last week:</em> 240 rushing yards, 52 passing yards.</p>
<p><em>WHS offense last week:</em> 316 rushing yards, 28 passing yards.</p>
<p><em>THS offensive leaders last week:</em> QB Cameron Kittle 5-9-1 52 yards, 1TD; RB Max Hooper 10 carries, 115 yards, 2TDs; WR Max Hooper 4 receptions, 38 yards.</p>
<p><em>WHS offensive leaders last week:</em> QB Bryton Grate 2-7-1, 28 yards, 1TD; RB Christian Thomas 17 carries, 144 yards, 1TD; WR Christian Thomas 2 receptions, 28 yards, 1TD.</p>
<p><em>THS defense last week:</em> 36 rushing yards, 218 passing yards.</p>
<p><em>WHS defense last week:</em> 77 rushing yards, 72 passing yards.</p>
<p><em>Five things to note:</em></p>
<p>1. Wahama&#8217;s last victory over THS was on August 31, 2012 in Mason. The White Falcons defeated THS 25-12 en route to a perfect campaign and the Class A state title. Trimble&#8217;s last trip to Bachtel Stadium was on Oct. 2, 2015 and resulted in a 46-14 Tomcat victory.</p>
<p>2. To this point in the season, Belpre and Waterford are the only two common opponents for WHS and THS. Wahama lost to Belpre by a 42-20 count in Week 4 and fell to the Wildcats by a 27-0 final in Week 2, while Trimble knocked off the Golden Eagles 44-7 in Week 2, but lost to Waterford 30-12 in Week 4.</p>
<p>3. Through five weeks, Wahama&#8217;s offense has totalled 73 first downs, 1,196 yards and 12 touchdowns. The White Falcons have rushed for 919 of their yards this fall, with 10 of their touchdowns coming on the ground.</p>
<p>4. Wahama&#8217;s five previous opponents are a combined 12-13 entering Week 6. The White Falcon defense has allowed 82 first downs, 697 rushing yards, 655 passing yards, 18 rushing touchdowns and five passing touchdowns this fall. Wahama is minus-5 in the turnover category this fall.</p>
<p>5. In the WVSSAC Class A playoff ratings, Wahama is currently 35th and one of 22 teams with a sub-.500 record. The Tomcats are currently ninth in the OHSAA Region 27 playoff ratings, and THS is one of 13 teams with a winning record in the region.</p>
<p><strong>Jenkins Cavaliers (0-6) at Hannan Wildcats (1-3)</strong></p>
<p><em>Last Game:</em> Jenkins lost to Harlan 62-0, in Jenkins; Hannan defeated Hundred 41-0, in Clay-Battelle.</p>
<p><em>Last meeting between the teams:</em> None since 1997.</p>
<p><em>Current head-to-head streak:</em> N/A.</p>
<p><em>JHS offense last week:</em> 5 rushing yards, 140 passing yards.</p>
<p><em>HHS offense last game:</em> N/A.</p>
<p><em>JHS offensive leaders last week:</em> QB Lance Bentley 7-16-3 140 yards; RB Lance Bentley 6 carries, 5 yards; WR Jordan Bates 4 receptions, 122 yards.</p>
<p><em>HHS offensive leaders last game:</em> N/A.</p>
<p><em>JHS defense last week:</em> 260 rushing yards, 66 passing yards.</p>
<p><em>HHS defense last game:</em> N/A.</p>
<p><em>Five things to note:</em></p>
<p>1. Hannan had two weeks to celebrate its first win of the season, as the Wildcats had a bye week after defeating Hundred 41-0 at Clay-Battelle. Hannan&#8217;s last victory prior to its win over the Hornets was also a shut out.</p>
<p>2. Jenkins has been outscored 336-to-24 in six games so far this season. The Cavaliers have lost 10 straight games, having not won since a 28-20 overtime triumph over South Floyd on Oct. 7, 2016. JHS has not posted a winning record since 2007.</p>
<p>3. The Wildcats have lost their last four decisions against Bluegrass State teams, last facing a team from Kentucky on Oct. 7, 2016, when Phelps claimed a 38-0 win in Ashton. Hannan will visit Phelps later this season.</p>
<p>4. Through four games, Hannan has been outscored 94-to-47. The Wildcats were shut out in each of the first two weeks of the season, but recorded over 40 points in a game last week for just the sixth time since 1995.</p>
<p>5. Hannan is 1-of-3 teams in Class A with a 1-3 record. The Wildcats enter Week 6 tied for 28th in the WVSSAC Class A playoff ratings.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.mydailyregister.com/wp-content/uploads/sites/24/2017/09/web1_9.29-PP-Tackle.jpg"></p>
<div class="neCaption">Point Pleasant defender Eddie Mayes, right, brings down a Mount View ball carrier as teammates Cameron Nott (48) closes in during the first quarter of Friday night&#8217;s Week 5 Homecoming contest at OVB Field in Point Pleasant, W.Va. </div>
</div>
<div class="metaInfo"><photo0>http://www.mydailyregister.com/wp-content/uploads/sites/24/2017/09/web1_9.29-PP-Tackle.jpg</photo0><caption0>Point Pleasant defender Eddie Mayes, right, brings down a Mount View ball carrier as teammates Cameron Nott (48) closes in during the first quarter of Friday night&#8217;s Week 5 Homecoming contest at OVB Field in Point Pleasant, W.Va. </caption0><photoCredit0>Bryan Walters|OVP Sports </photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Wahama, Hannan home in Week 6</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Alex Hawley</p>
<p>ahawley@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Alex Hawley can be reached at 740-446-2342, ext. 2100.</p>
<p></shirttailMeta></div>
		<p>Alex Hawley can be reached at 740-446-2342, ext. 2100.</p>		</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   8:49 pm						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.mydailyregister.com/top-stories/18822/paddle-battle-set-for-krodel#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.mydailyregister.com/top-stories/18822/paddle-battle-set-for-krodel" title="&#8216;Paddle Battle&#8217; set for Krodel" rel="bookmark">&#8216;Paddle Battle&#8217; set for Krodel</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.mydailyregister.com/top-stories/18822/paddle-battle-set-for-krodel" title="&#8216;Paddle Battle&#8217; set for Krodel" rel="bookmark"><img src="http://www.mydailyregister.com/wp-content/uploads/sites/24/2017/09/web1_9.21-Krodel-300x225.jpg" alt="&#8216;Paddle Battle&#8217; set for Krodel" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   8:10 pm						<br> Updated: 8:24 pm.  | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.mydailyregister.com/top-stories/18815/childers-headlines-river-rat-festival#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.mydailyregister.com/top-stories/18815/childers-headlines-river-rat-festival" title="Childers headlines River Rat Festival" rel="bookmark">Childers headlines River Rat Festival</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.mydailyregister.com/top-stories/18815/childers-headlines-river-rat-festival" title="Childers headlines River Rat Festival" rel="bookmark"><img src="http://www.mydailyregister.com/wp-content/uploads/sites/24/2017/09/web1_tyler_childers-2-300x200.jpg" alt="Childers headlines River Rat Festival" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   6:14 pm						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.mydailyregister.com/news/18810/more-than-20k-raised-for-st-jude#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.mydailyregister.com/news/18810/more-than-20k-raised-for-st-jude" title="More than $20K raised for St. Jude" rel="bookmark">More than $20K raised for St. Jude</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.mydailyregister.com/news/18810/more-than-20k-raised-for-st-jude" title="More than $20K raised for St. Jude" rel="bookmark"><img src="http://www.mydailyregister.com/wp-content/uploads/sites/24/2017/09/web1_9.21-Trail-Ride-3-300x256.jpg" alt="More than $20K raised for St. Jude" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'pointpleasantregister';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.mydailyregister.com/sports/19191/patriots-host-point-pleasant" title="Permalink to Patriots host Point Pleasant" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-19191 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.mydailyregister.com/opinion/19187/the-dual-divinity-and-humanity-of-jesus-2" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/point-pleasant-wv/25550/weather-forecast/336426" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463456813123" class="aw-widget-current"  data-locationkey="336426" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://mydailyregister.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "427222" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=427222&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=427222&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=1cb4bfed-07f8-2714-a5c4-00bcec9e33e4&amp;tgtid=b3cc466b-ee1d-41f4-09d3-761de2e94bae"></script>
					<div id="1cb4bfed-07f8-2714-a5c4-00bcec9e33e4"></div>
			</aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "427236" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=427236&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=427236&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'pointpleasantregister'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "427213" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=427213&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=427213&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://PointPleasantDailyRegister.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.mydailyregister.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pointpleasantregister" target="blank" title="Point Pleasant Daily Register on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Point Pleasant Daily Register on Facebook"></a>&nbsp;
			<a href="http://twitter.com/pp_register" target="blank" title="Point Pleasant Daily Register on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Point Pleasant Daily Register on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:304-675-1333" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 304-675-1333</a></p>
						<p><a href="tel:304-675-5234 " style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 304-675-5234 </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">200 Main Street,</p>
			<p style="font-family:Roboto; color:#fff;">Point Pleasant WV, 25550</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F19191%2Fpatriots-host-point-pleasant&t=Patriots+host+Point+Pleasant" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Patriots+host+Point+Pleasant&url=http%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F19191%2Fpatriots-host-point-pleasant" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mydailyregister.com%2Fsports%2F19191%2Fpatriots-host-point-pleasant" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://www.mydailyregister.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
</body>
</html>